aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 12f5ca9..6781e61 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "debt"
-version = "0.2.2"
+version = "1.0.0"
edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -11,4 +11,5 @@ clap = { version = "4.5.4", features = ["derive", "env", "default"] }
confy = "0.6.1"
rusqlite = "0.31.0"
serde = { version = "1.0.197", features = ["serde_derive"] }
+text_io = "0.1.12"
xdg = "2.5.2"
Feel free to download, copy and edit any repo