aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorjvech <jmvalenciae@unal.edu.co>2024-06-19 09:15:10 -0500
committerjvech <jmvalenciae@unal.edu.co>2024-06-19 09:15:10 -0500
commit4b14f87cc80e7cfb78480644281022296973bc66 (patch)
tree74a2cf5fba8557730837f1d681ea1d203b8775f7 /Cargo.toml
parent821eeb0263725d33cbb5d1a044ca593d5959031f (diff)
feat: agent deletion and name update done
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 12f5ca9..6781e61 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "debt"
-version = "0.2.2"
+version = "1.0.0"
edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -11,4 +11,5 @@ clap = { version = "4.5.4", features = ["derive", "env", "default"] }
confy = "0.6.1"
rusqlite = "0.31.0"
serde = { version = "1.0.197", features = ["serde_derive"] }
+text_io = "0.1.12"
xdg = "2.5.2"
Feel free to download, copy and edit any repo