aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorjvech <jmvalenciae@unal.edu.co>2023-03-30 09:47:20 -0500
committerjvech <jmvalenciae@unal.edu.co>2023-03-30 09:47:20 -0500
commit53f1bbbd5d5f0d764ebd2f7011300e7e33f042d9 (patch)
tree0ba5b226bf4a7ac883c152e90ebb8c7b63215dbc /pyproject.toml
init: initial commit and we already have cli and library done
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
new file mode 100644
index 0000000..f101373
--- /dev/null
+++ b/pyproject.toml
@@ -0,0 +1,13 @@
+[build-system]
+requires = ["setuptools"]
+build-backend = "setuptools.build_meta"
+
+[project]
+name = "scrap"
+version = "0.0.1"
+dependencies = [
+ "docopt",
+]
+
+[project.scripts]
+scrap = "scrap.scrap:main"
Feel free to download, copy and edit any repo