aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorjvech <jmvalenciae@unal.edu.co>2024-04-23 07:52:28 -0500
committerjvech <jmvalenciae@unal.edu.co>2024-04-23 07:52:28 -0500
commita5dfd2627853bd67e9d17ef870fc84be312b1397 (patch)
tree85e005be5e96916f2d45d85a703ff2717ed28c51 /Cargo.toml
add: first commit done
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..0719f33
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "debt"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+chrono = "0.4.37"
+clap = { version = "4.5.4", features = ["derive", "env", "default"] }
+confy = "0.6.1"
+rusqlite = "0.31.0"
+serde = { version = "1.0.197", features = ["serde_derive"] }
+xdg = "2.5.2"
Feel free to download, copy and edit any repo