aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 40e7a16..86c43bf 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
CC = cc
CFLAGS=-std=c99 -pedantic-errors -Wall
-BIN=clitube
+BIN=cli-tube
build: main.c
$(CC) $(CFLAGS) main.c -o $(BIN)
@@ -17,4 +17,4 @@ install: build
chmod 755 /usr/bin/$(BIN)
uninstall:
- rm /usr/bin/$(BIN)
+ rm -v /usr/bin/$(BIN)
Feel free to download, copy and edit any repo