aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 358439d..64403e7 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
CC = gcc
CFLAGS=-std=c99 -pedantic-errors -Wall
-BIN=cli-tube
+BIN=clitube
build: main.c
$(CC) $(CFLAGS) main.c -o $(BIN)
@@ -18,4 +18,3 @@ install: build
uninstall:
rm /usr/bin/$(BIN)
-
Feel free to download, copy and edit any repo