aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 554d35a..358439d 100644
--- a/Makefile
+++ b/Makefile
@@ -10,7 +10,7 @@ debug: main.c
valgrind --leak-check=full ./$(BIN) foo bar
clean:
- rm main *.o $(BIN) -v
+ rm $(BIN) -v
install: build
cp $(BIN) /usr/bin/
Feel free to download, copy and edit any repo