diff options
author | jvech <jmvalenciae@unal.edu.co> | 2022-01-25 10:42:22 -0500 |
---|---|---|
committer | jvech <jmvalenciae@unal.edu.co> | 2022-01-25 10:42:22 -0500 |
commit | c3ebe7fe98668098f610b2e38461496f8987aca9 (patch) | |
tree | 9eec0e5eeb1de8f40050c8e72405cc30cf9652f7 /Makefile | |
parent | 2c7d72db92a00f653b5f5db77b1ce5bc22800a07 (diff) |
LICENSE and README added
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 11 |
1 files changed, 8 insertions, 3 deletions
@@ -9,8 +9,13 @@ debug: main.c $(CC) -g main.c -o $(BIN) $(CFLAGS) valgrind --leak-check=full ./$(BIN) foo bar -test: test.c - $(CC) test.c -o test $(CFLAGS) -lcurl - clean: rm main *.o $(BIN) -v + +install: build + cp $(BIN) /usr/bin/ + chmod 755 /usr/bin/$(BIN) + +uninstall: + rm /usr/bin/$(BIN) + |