aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorjvech <jmvalenciae@unal.edu.co>2022-01-21 11:00:55 -0500
committerjvech <jmvalenciae@unal.edu.co>2022-01-21 11:00:55 -0500
commit9bf647a224ffe3f18a19fd8957406bc4f3e111d2 (patch)
treec6b232e67a8316b678465d189dd09e7991b59fcd /Makefile
Text parser made
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..bf3c585
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,8 @@
+CC = gcc
+CFLAGS=-std=c99 -pedantic-errors
+
+build: main.c
+ $(CC) $(CFLAGS) main.c -o main
+
+debug: main.c
+ $(CC) -g main.c -o main $(CFLAGS)
Feel free to download, copy and edit any repo